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3. Writing and Simple Formatting

3. Writing and Simple Formatting 
Let us write some text, so we have something to work with. You must type the following text into a blank 
document. When I write "Press ENTER on the keyboard", you obviously do not write it, but press ENTER (or 
RETURN key, as some call it). 
 
This is the first exercise in Word 2007. Press the ENTER key on the keyboard. 
 
When I have finished reading the book and done all the exercises, I will be able to solve virtually any task in 
connection with letter writing, report writing, mail merging, printing, envelopes and labels. (Press the ENTER 
key on the keyboard). 
 
I will also learn how to insert images and even spreadsheets and charts from Excel. (Press the ENTER key on 
the keyboard). 
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3. Writing and Simple Formatting

It should look like this: 
 

 
Figure 12: Our Text Inside Word. 

 
I think you agree that this text looks a little boring. Luckily, there are a lot of things you can do to make it look 
more attractive, and that is precisely what the next exercises are about. Actually, this small piece of text can teach 
you a lot about Word’s formatting options, the simple as well as the more advanced ones. 

3.1 Simple formatting 

When I say simple formatting, I mean selection of a piece of text to be rendered in another font, colour, 
alignment etc. When it gets more advanced, we will start working with Styles, which gives more options. 
 

1. Select the first line using the mouse. 
2. Select the Home Tab in the Ribbon. 

 
The Home Tab contains all the basic functions for formatting text. I am not sure why it is called the Home Tab, 
but it probably has to do with it being the one shown first. 
 

3. Click on the Bold Button in the Ribbon. It is the button with a ”B” on it (see Figure 13). 
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Figure 13: The Bold     Button (the yellow button). 

 
The first line is now in bold. 
 

4. Select once again the text you have just formatted  
5. Click on the Center Button.  

 

 
Figure 14: The  Center Button 

 
The first line on the page has now been centered. 
 

 

  

 

                . 
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Figure 15: The first line has been centered and is in bold. 

 
Now we will try a different font, and we are also going to make the text larger. This is done with what we might 
call “The font changer", which is also available in the Ribbon Home Tab. “The font changer" consists of two 
boxes. One shows the name of the current font, the second shows the current font size. Font size is not 
measured in millimetres or centimetres, but in "point". Word’s default setting is usually 10 or 12 point. These 
sizes fit well with plain text. 
 

 
Figure 16: Font changer. 

 
Headlines should stand out, so we will change both the font and size. 
 

6. Again, make sure that the first line of text is selected. 
7. In the font changer, click the small arrow to the right of the font name. 
8. Click Arial Black on the list that appears 
9. Similarly, change the font size to 16. You can do this either by selecting it from the list or by typing it 

directly into the field. 
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Figure 17: Headline with a new and larger font 

 
Now our document has a nice heading. You can get far by using this simple method for formatting, but if you 
need to write longer documents, we will look at more advanced types of formatting in the next section. Until 
then, I recommend that you experiment a little by changing colours, alignments etc. until you are comfortable 
with it. 
 

3.2 Formatting with Styles 

In this section you will learn how to work with Styles. Even if you have experience from previous versions of 
Word, you will still be able to benefit from this section. The interface has changed quite a bit, and when it comes 
to Styles, Microsoft have not done a very good job when they designed the buttons in the Ribbon. 
 
In previous versions you simply chose the Style from a drop-down menu in the Toolbar. It was even possible to 
write the name of the Style you wanted. That is not possible in Word 2007. It has introduced a rather clumsy 
solution with some large buttons. Let us hope Microsoft will come up with a better solution for the next version, 
since the Ribbon in my opinion is a great improvement in many other respects. 
 
In this section I will explain how to get around most problems, but I am afraid that some things you will have to 
learn to live with. Styles is a very useful feature. For instance, I have used Styles for this book to ensure that all 
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headings look right, and to automatically generate a list of contents.  It would be a lot of work to do this without 
using styles, so the benefits outweigh the drawbacks. 
 
In short, when using Styles you need to tell Word what is headings, and what is the body of the text. You must 
also define how headlines and text should look. If you change your mind, you can change the formatting of all 
the headings at the same time. 
 
Styles also offers other opportunities. They are, for example, necessary if you want to create an automatically 
generated table of contents in your document. 
 
We will now continue with the text we have been working on so far.  
 

1. Make sure the Home Tab is selected in the Ribbon. 
 
In the Home Tab there is a section with a button called "Styles." Here you select Styles for your text. Currently 
the Normal button is selected (Figure 18). This button will be highlighted no matter where you place the cursor 
in the text. 
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Figure 18: Typografivælgeren. 

 
This is because the Style Normal is always used unless you choose something else. As you can see, there are six 
visible Styles to choose from. There are actually several more, and you can view them by clicking on the arrows 
to the right of the Style buttons. You can still see only what is called "Quick Styles", and the selection is partly 
based on what you have already used in your document, and partly on what the programmers felt is most 
important to have at your fingertips.  
 
There are many more to choose from, but you have to go into a menu system to find them. We will try that later. 
 
Notice the middle two Styles buttons. They appear to be called the same, namely Headi.... It is because the 
buttons are designed so that you cannot immediately see the entire Style name. The two buttons are named 
Heading 1 and Heading 2. If you place the cursor over them, a small "tool tip" will appear displaying the full 
name of the Style. 
 

2. Highlight the first line of text in your document. 
3. Press the Heading 1 button in the Ribbon. 

 
Your headline has now changed slightly to the pre-designed format for the Style "Heading 1". If you do not like 
the existing format, you can change it. We will look at later. 
 
In order to advance a little further, we need another heading in the document. 
 

4. Insert a blank line above the text  ”I will also learn....” You can insert a blank line by plaing the cursor in 
front of the word ”I” in the above text and press the ENTER key. 

5. Write ”Pictures and Charts on the blank line. 
6. Select the line and click the Heading 2 button in the Ribbon. 

 
You now have a "Subtitle", also called a "Level 2 Heading", in the document. 
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Figure 19: The Document with two headings on level 1 and level 2 respectively 

 
The body of the text still has the “Normal" Style, which is fine, but we might want to change the "Normal" 
Style. It can be changed just like all other Styles. 
 

3.3 Customising Styles 

The "Normal" Style is excellent for general text. It is basically set up to use the font "Times New Roman" in 
point size 12, which is pleasant to read. But perhaps we can still improve the style a little. 
  
I like documents with “straight margins". This means that the spaces between the words are adapted so that all 
lines reach the right margin, excluding the lines that are closed with a line break. 
 

1. Right-click the Style button Normal in the Ribbon. 
2. Click Edit in the menu that appears. 
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Figure 20: A right-click on the Style button gives access to changing the Style 
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You are now in the Style settings, so let us take a look at the possibilities. 
 

 
Figure 21: Settings for Style 

 
 Name is obviously the name of the Style whose settings you are changing. 
 *Style in  next section sets the style you switch to when you press ENTER to switch line. This is 

relevant for example for Headlines, where an automatic switch back to the “Normal” Style is 
convenient.  But the "Normal" Style will still be "Normal" until we choose another.  

 Below, you can change the font, font size, alignment, colour, etc. You can see in the big window what 
effect it will have on the text.  

 Add to the list of Quick Styles has already been selected. The list of Quick Styles is the buttons in the 
Ribbon that we have already used. 

 You can choose whether the changes you make will apply only to the current document or to all new 
documents based on the Template. The Template was the one we used when we selected a new blank 
document in the beginning.  

 Finally, we have the Format button at the bottom. It gives us access to even more settings, like settings 
for font, adjusting the spacing between lines and sections. This is also where you can change look of the 
bullets.  

 
In this exercise we will only change the text alignment. The rest I will let you experiment with yourself. 
 

1. Click on the Alignment button (see Figure 22). 
2. Click on the OK button 
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Figure 22: The Alignment button 

 
The lines that use the "Normal" Style have now been aligned with the margins. In this example, we are working 
with a short text, so it might not be obvious just how handy this feature is, but imagine if you were working on 
an entire book or a large report. 
 
You can of course change the Heading Styles in the same manner, so everything appears exactly as you want it.  
 

3.4 How to Make a Table of Contents 

Now that we have made some real headings using Styles, I want to show you how to make an automatic table of 
contents. A good rule of thumb is that a report of twelve pages or more should have a table of contents. 
 
In Word this is easily done if you have used Heading Styles. The table of contents will adapt automatically if you 
make any changes to the document. 
 
We will use the document that we have worked with in recent exercises. It is only a half page, so I have to admit 
that it seems a bit silly to make a table of contents, but in this way you do not have to write 12 pages of text 
before we can begin the exercise. 
 

1. Insert a blank line at the top of the document. Do this by placing the cursor before the word "This" in 
the top header and press the ENTER key. . 

2. Click the References Tab in the Ribbon, and click the Table of Contents Tab (see Figure 23). 
3. Click on the top example in the menu that appears. 
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Figure 23: The Table of Contents Tab 
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You now have a short Table of Contents listing the headings on page 1 of your document.  
 

 
Figure 24: Table of Contents 

 
If you have access to a larger Word document, where the author has used Heading Styles, you can perform the 
exercise using that one instead. 
 
3.4.1 Update Table of Contents 

You should know that the table of contents does not update automatically. To update it with new/revised title 
and page number, right-click and click Update Field in the menu that appears.  
 
Alternatively you can hold down the CTRL key and press the A button to select the entire document. Then press 
the F9 key to update all automatic text fields in the document. Using this method can be an advantage as tables 
of contents is not the only type of auto-generated text in Word. You can also create index and figure numbers, 
which will also be updated in this way. 
 
3.4.2 If you cannot see the Table of Contents 

If the Table of Contents appears only as a single line with some cryptic text, it is because your Word program is 
set to display "field codes". The Table of Contents looks like ordinary text, but in reality it is just a code that 
Word has inserted into the document, which says that there should be a list of contents.  
 

1. Click on the Office Button in the upper left corner. 
2. Click on the Word Options button in the menu that appears. 
3. In the left side of the window that appears, click Advanced. 
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4. In the left side of the window, scroll down to ”Show Document Content” and uncheck by Show Field 
Codes Instead of Iheir Values. 

5. Click Ok. 
 

 
Figure 25: Show Value instead of Field Code. 

 
Now you should be able to see the Table of Contents. 
 

3.5 Page Breaks and some Revision 

Word changes automatically to a new page when there is no more space on the page you are writing on. But in 
some cases you may need to take control; for instance, if you are writing a book or report, where you want all the 
main sections to start on a new page. 
 
That can be achieved by inserting forced page breaks. Later in this book, we will do some exercises where we are 
going to need a document with multiple pages. The document that we have worked with so far only has a single 
page, so let us make it a little longer by adding some page breaks. It is also a good opportunity to revise how 
Styles are used and how the Table of Contents is updated. 
 

1. Place the cursor after the last line in the document. 
2. Choose the Insert Tab in the Ribbon. 
3. Click on the Page Break button. 
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Figure 26: The Page Break button. 

 
We now have two pages, but we need a little bit more. 
 

4. Choose the Home Tab in the Ribbon and click on the Styles button Heading 1.  
5. Type the following text:”I want to learn how to make a page break” and  press the ENTER key on the 

keyboard. 
6. Type the following text: This section is written on a new page after  introducing a forced page break. 
7. Choose the Insert Tab in the Ribbon. 
8. Click on the Page Break button. 
9. Choose the Home Tab in the Ribbon and click on the Styles button Heading 1. 
10. Write the following text: Insert pictures and press the Enter key on the keyboard. 
11. Write the following text: In this section, we will insert pictures and charts in the document. 
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Now that we have some more headings, we can update the Table of Contents again. 
 

12. Go to page 1 in the document. 
13. Right-click on the Table of Contents. 
14. Click Update Field in the menu that appears. 
15. In the small window that appears, select Update All and click on OK. 

 
Our document is now ready for the next exercises, and it would be a good idea to save it at this point. 
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